Cách đặt địa chỉ ipv6

      14


IPv6 là gì? 

Lịch sử thành lập và hoạt động của IPv6 (từ viết tắt của mạng internet Protocol 6) hơi lâu. Đó là vào khoảng thời gian 1981, khi các máy tính phần nhiều chỉ rất có thể truy cập internet ship hàng cho những tổ chức nghiên cứu quân sự. Với môi trường thao tác 8 bit, kết hợp với không gian showroom 32 bit do phiên bạn dạng Internet Protocol 4 (viết tắt là IPv4) cung cấp cho phép kết nối tới 4 tỷ địa chỉ cửa hàng khác nhau. 

Trải qua ngay sát 30 năm, sự trở nên tân tiến của technology đã chế tạo ra bước đột nhiên phá, internet tồn trên trên khắp rứa giới khiến con số địa chỉ cửa hàng đã gần tới mức cực đại. Đồng thời, nó còn dự báo có thể vượt giới hạn của IPv4. Về lý thuyết, ví như vượt mức nai lưng thì năng lực kết nối internet sẽ không còn thể chuyển động được. Chính điều này đã thôi thúc việc nghiên cứu, cách tân và phát triển giao thức mới, giúp tinh giảm nhược điểm trên.

Bạn đang xem: Cách đặt địa chỉ ipv6

Đầu trong những năm 1990, IETF cách tân và phát triển một giao thức mới có tên gọi là IP Next Generation (IPng). Và vào khoảng thời gian 1998, giao thức này bao gồm thức chuẩn chỉnh hóa, được Tổng doanh nghiệp Internet mang lại tên miền với số (viết tắt là ICANN) phê duyệt, có thể chấp nhận được sử dụng trên thoáng rộng trên toàn cầu. Giao thức được đặt tên IPv6 (RFC 1883).

IPv6 thành lập và hoạt động đã giải quyết được những giảm bớt tồn tại của IPv4 trong khối hệ thống internet, tạo thành bước tiến nhảy đầm vọt của công nghệ số.

Các điểm cải tiến của IPv6 so với IPv4:

không gian lưu trữ lớn. IPv4 có không gian truy cập 32 bit, tương đương 4 tỷ địa chỉ. Còn IPv6 có không gian là 128 bit, to hơn gấp 4 lần so với IPv4. Độ bảo mật thông tin cao hơn. Kĩ năng định con đường được tăng cao. Thông số kỹ thuật được xây dựng theo hướng đơn giản và dễ dàng hơn đối với IPv4.
*

Lợi ích của IPv6 connectivity 

Các ích lợi mà IPv6 đã và đang mang đến cho tất cả những người dùng kia là:

chất nhận được không gian địa chỉ cửa hàng lớn, góp việc cai quản không gian này trở nên thuận lợi hơn. Quản trị dễ dàng hơn. Bởi vì IPv6 bao gồm khả năng tự động hóa cấu hình cơ mà không cần đến sever DHCP. Trong lúc đó, IPv4 phải DHCP nhằm cấu hình. Định con đường IPv6 có phong cách thiết kế phân cung cấp nên cấu trúc tốt. IPv6 cung cấp tốt hơn về Multicast. Việc thu xếp và định dạng header được thực hiện khoa học và tối ưu giúp việc bảo mật thông tin được cách tân hơn. IPv6 cung cấp tốt cho các thiết bị di động.

Cấu trúc add IPv6 

Cấu trúc của IPv6

Cấu trúc của một IPv6 bao gồm 128 bit, được chia thành 8 nhóm. Vào đó, mỗi nhóm có 16 bit và được phân chia bởi vết “:”.

Một showroom IPv6 được miêu tả theo kết cấu sau:

FEDC:BA98:768A:0C98:FEBA:CB87:7678:1111:1080:0000:0000:0070:0000:0989:CB45:345F

Vì kết cấu quá dài nên người ta thường vứt số 0 ở đầu từng nhóm nhằm rút gọn. Đối với đội nào chỉ gồm duy nhất hàng số 0 thì nó sẽ được biểu diễn bởi dấu “::”

*

Cấu trúc của Address Prefixes

Address Prefixes có kết cấu tương tự IPv4 CIDR. Phương pháp thể hiện của chính nó là IPv6-address/ prefix-length. 

Trong đó:

- IPv6-address: Địa chỉ IPv6 với cái giá trị bất kỳ.

- Prefix-length: Số bit sát nhau vào prefix.

Ví dụ: Quy tắc trình diễn của 56 bit prefix 200F00000000AB là

200F::AB00:0:0:0:0/56

200F:0:0:AB00::/56

Lưu ý: Với địa chỉ cửa hàng IPv6, kí hiệu “::” chỉ được dùng duy duy nhất 1 lần vào một sự biểu diễn.

Các yếu tắc của IPv6

Địa chỉ IPv6 bao gồm 3 thành phần:

- Site prefix: Đây là thông số được gán cùng với website trải qua ISP. Vày đó, toàn cỗ máy tính ở thuộc vị trí sẽ share với nhau bởi một site prefix. Hoàn toàn có thể thấy, công năng của site prefix là khi đã nhận ra mạng của người dùng và có thể chấp nhận được truy cập trải qua internet thì nó sẽ đào bới việc dùng chung. - Subnet ID: Đây là thành phần bên trong website. Nó được dùng để diễn đạt cấu trúc site của mạng. Vày thế, một IPv6 subnet đang có cấu tạo tương đương một nhánh mạng đơn. - Interface ID: cấu tạo của nó tương tự ID trong IPv4. Các thông số sẽ dìm dạng một host riêng. Interface ID có cấu hình tự động. 

Ví dụ: Địa chỉ IPv6 có cấu trúc: 2001:0f68:0000:0000:0000:0000:1986:69af bao gồm:

- Site prefix: 2001:0f68:0000

- Subnet ID: 0000

- Interface ID: 0000:0000:1986:69af
*

Phân loại địa chỉ IPv6 connectivity

Có 3 loại add IPv6:

- Unicast: Một showroom Unicast được chỉ định riêng cho một cổng của node IPv6. Khi có một gói tin giữ hộ đến showroom Unicast, nó đã được đưa đến cổng đã chỉ định và hướng dẫn bởi địa chỉ cửa hàng đó. - Multicast: Đây là nhóm những cổng IPv6. Khi 1 gói tin gởi đến địa chỉ Multicast thì nó đã được toàn thể thành viên trong team multicast xử lý. - Anycast: Đây là địa chỉ cửa hàng đăng ký kết cho nhiều cổng (tức trên những node). Khi có chương trình tin nhờ cất hộ đến địa chỉ Anycast, nó sẽ được chuyển đến một cổng bất kỳ, mặc dù nhiên, nhiều phần là cho cổng gần nhất.

Hướng dẫn bí quyết đặt showroom IPv6 mang lại win 7, 8, 10

Để đặt địa chỉ cửa hàng Ipv6 đến win 7, 8, 10, bạn thực hiện như sau:

Bước 1: Click vào biểu tượng Window, lựa chọn tiếp Run. Trong cửa sổ Run, nhập cái chữ ncpa.cpl. Bước 2: các bạn chọn thẻ mạng hy vọng gán IPv6, sau đó chọn tiếp Properties. Bước 3: tiếp tục chọn internet Protocol Version 6 (TCP/IPv6), rồi chọn Properties.
*
Bước 4: Bạn tiến hành điền các thông số giá trị IPv6 ở trong nhà cung cung cấp (tham khảo hình mặt dưới). 
*
Bước 5: áp dụng câu lệnh ipconfig sinh hoạt cmd để tiến hành ping kiểm tra kết quả IPv6. bởi cách, mở cmd, gõ tiếp lệnh ipconfig. Lúc này, một cửa sổ hiển thị như hình sau.
*

Kế đến, áp dụng dòng lệnh ping -6 ipv6.google.com để đánh giá IPv6:

*

Nếu khối hệ thống hiển thị công dụng trả lời có nghĩa là bạn đã setup thành công add IPv6.

Hướng dẫn cách áp dụng IPv6 - đặt add IPv6 trải qua Remote UI

Các làm việc thực hiện đặt địa chỉ cửa hàng IPv6 bằng phương pháp sử dụng Remote UI được tiến hành như sau:

Bước 1: chúng ta khởi cồn Remote UI và đăng nhập vào hệ thống. Bước 2: Click chọn thư mục Setting/Registration sinh sống cột bên yêu cầu như hình sau.
*
Bước 3: trong bảng hiện tại ra, click chọn Network Setting, rồi chọn tiếp TCP/ IP Settings.
*
Bước 4: trên mục IPv6 Setting, các bạn click chọn Exit.
*
Bước 5: từ bây giờ một bảng thoại xuất hiện. Bạn chọn hộp kiểm tra rồi tiến hành thông số kỹ thuật cài đặt.
*
Bước 6: Khi đang hoàn tất thiết đặt ở bước 5, chúng ta click OK để kết thúc cài đặt IPv6.

Cấu hình IPv6 trên Router Cisco

Các bước tiến hành như sau:

Bước 1: Tiến hành cấu hình IPv4, giao thức OSPFv2 trên các Router Thename và Thename1. Đây là rất nhiều tên router giả định mà Hosting Việt đặt mang lại ví dụ minh họa sau để bạn dễ hiểu. Vào thực tế, chúng ta có thể đặt thương hiệu tùy ý theo yêu cầu sử dụng.

- Thename: 

Cú pháp câu lệnh thực hiện:

Thename#config terminal

Thename(Config)#interface fastethernet 0/0

Thename(Config-if)#ip address 192.168.12.1 255.255.255.0

Thename(Config-if)#no shut

Thename(Config-if)#interface loopback 0

Thename(Config-if)#ip address 1.1.1.1 255.255.255.255

Thename(Config-if)#no shut

Thename(Config-if)#interface fastethernet 0/1

Thename(Config-if)#no ip address

Thename(Config-if)#ipv6 enable

Thename(Config-if)#ipv6 address 2000::1/64

Thename(Config-if)#no shut

Thename(Config-if)#exit

Thename(Config)#router ospf 100

Thename(Config-router)#network 1.1.1.1 0.0.0.0 area 0

Thename(Config-router)#network 192.168.12.0 0.0.0.255 area 0

- bên trên ISP:

Cú pháp câu lệnh:

ISP#config terminal

ISP(Config)#interface fastethernet 0/0

ISP(Config-if)#ip address 192.168.12.2 255.255.255.0

ISP(Config-if)#no shut

ISP(Config-if)#interface fastethernet 0/1

ISP(Config-if)#ip address 192.168.23.2 255.255.255.0

ISP(Config-if)#no shut

ISP(Config-if)#exitISP(Config)#router ospf 100

ISP(Config-router)#network 192.168.12.0 0.0.0.255 area 0

ISP(Config-router)#network 192.168.23.0 0.0.0.255 area 0

*

Hình bên trên là bảng định tuyến đường IPv4 trên Thename.

- Thename1

Cú pháp câu lệnh:

Thename1#config terminal

Thename1(Config)#interface fastethernet 0/0

Thename1(Config-if)#ip address 192.168.23.3 255.255.255.0

Thename1(Config-if)#no shut

Thename1(Config-if)#exit

Thename1(Config)#router ospf 100

Thename1(Config-router)#network 192.168.23.0 0.0.0.255 area 0

*

Bảng định con đường IPv4 trên Thename1.

Xem thêm: Hot Spare Là Gì - What Is A Hot Spare Drive

Lúc này, các mạng IPv4 đã có thể thấy và liên kết với nhau.

Bước 2: tạo interface tunnel 0 bên trên Thename và Thename1 

- Thename

Câu lệnh:

Thename(config)#ipv6 unicast-routing

Thename(config)#interface tunnel 0

Thename(config-if)#ipv6 address 3000::1/64 eui-64

Thename(config-if)#no ipv6 nd suppress-ra

Thename(config-if)#tunnel source loopback 0

Thename(config-if)#tunnel mode ipv6ip isatap

Để đánh giá Tunnel vừa tạo, bạn dùng lệnh show ipv6 interface brief.

*

Theo hình trên, Thename có add IPv6 của tunnel 0 là 3000::5EFE:101:101

- Thename1:

Cú pháp câu lệnh như sau:

Thename1(Config)#interface tunnel 0

Thename1(Config-if)#ipv6 enable

Thename1(Config-if)#ipv6 address autoconfig

Thename1(Config-if)#tunnel mode ipv6ip

Thename1(Config-if)#tunnel source fastethernet 0/0

Thename1(Config-if)#tunnel destination 1.1.1.1

Để chất vấn tunnel 0 vừa tạo, chúng ta cũng tiến hành câu lệnh tương tự như bên trên là sử dụng lệnh show ipv6 interface brief.

*

Theo bảng trên, địa chỉ cửa hàng IPv6 của tunnel0 trên Thename1 là 3000::C0A8:1703

Bước 3: thực hiện định tuyến tĩnh trên các router IPv6 để các mạng nhỏ thấy nhau, bằng cách dùng câu lệnh ipv6 route x:x:x:x::x/ next-hop hoặc interface.

- Thename: Thename(config)#ipv6 route 4000::/64 3000::c0a8:1703

- Thename1: Thename1(config)#ipv6 route 2000::/64 3000::5efe:101:101

Sau đó, chúng ta kiểm tra các bảng định tuyến.

Hình sau là bảng định tuyến IPv6 trên Thename.

*

Dưới đó là bảng định tuyến IPv6 bên trên Thename1.

*

Bước 4: Thực hiện thiết lập IPv6 cho các host cùng ping để kiểm tra kết nối

Cách tiến hành như sau:

- Đặt IPv6 cho laptop sử dụng Window Vista, 7, 8, 10, bạn tiến hành như khuyên bảo cách đặt showroom IPv6 sinh sống mục trên. Đó là vào Start / lựa chọn Control panel / chọn tiếp Network & Internet / click chọn Network and Sharing Center /click mục Change adapter setting / và lựa chọn Properties Local Area Connection / sau đó, click vào mạng internet Protocol Version 6 để thiết lập đặt địa chỉ IPv6.

Đặt IPv6 cho laptop sử dụng Window XP: Click vào nút Start / gõ Cmd vào thanh tìm kiếm / kích hoạt tài năng IPv6 bằng phương pháp gõ câu lệnh “netsh interface ipv6 install”. Sau đó, sử dụng tiếp lệnh “netsh interface ipv6 add address “Local Area Connection” 2000::2/64” để đặt địa chỉ IPv6.
*

Sau khi hoàn chỉnh đặt địa chỉ IPv6 mang đến host, bạn thực hiện ping để kiểm soát kết nối:

- Kiểm tra kết nối từ host 1 đến host 2

*

- Kiểm tra liên kết chiều ngược lại từ host 2 mang đến 1

*

Lúc này, 2 host vẫn thấy nhau. Đây là hướng dẫn về phong thái dùng bề ngoài ISATAP thiết lập kết nối của IPv6 là gì. Mô hình mạng này tương đối đơn giản và dễ dàng và bạn thuận tiện mở rộng với tương đối nhiều router khác nhau, phối kết hợp sử dụng định tuyến cao cấp hơn.

Ngoài ra, các bạn cũng nên xem xét là trước khi dùng ping để kiểm tra kết nối, bạn phải bảo đảm an toàn Window Firewall đã được tắt. 

Nhà hỗ trợ tên miền - hosting - VPS tốt nhất có thể Việt Nam

Là đơn vị thuộc vị trí cao nhất 3 nghành nghề dịch vụ lưu trữ website tại Việt Nam, Hosting Việt được đánh giá là vị trí có hosting giá bán rẻ và luôn nhận được không ít lời reviews từ diễn lũ tin học tập về nơi mua host nơi đâu tốt . Chỉ với 50.000đ/tháng, người tiêu dùng đã bao gồm ngay cho doanh nghiệp một host để thỏa sức học tập, nghiên cứu và phân tích hoặc chạy chạy thử website… cạnh bên đó, Hosting Việt còn là một đơn vị luôn luôn tiên phong trong technology điện toán đám mây (cloud hosting),gói thuê server với băng thông khủng ko giới hạn.

Hosting Việt có đa dạng gói dịch vụ, cạnh bên những gói giá vô cùng rẻ 50.000đ/tháng, bên cung cấp còn tồn tại những vps giá rẻ chất lượng dành cho các nhóm doanh nghiệp lớn khác nhau. Các gói này luôn đáp ứng đầy đủ nhu mong lưu trữ, truy cập hàng chục nghìn tín đồ mỗi ngày.

Ngoài ra, cùng với dịch vụ chăm sóc khách hàng chăm nghiệp, đội hình kỹ thuật viên có chuyên môn cao sẽ nhanh chóng hỗ trợ, xử lý những vấn đề phân phát sinh. Từ đó, giúp người tiêu dùng có được sự trải nghiệp mượt mà, thú vị.

Qua những thông tin trên Hosting Việt mong muốn rất có thể cung cấp cho cho chúng ta cái nhìn toàn diện nhất về kết nối của IPv6 và các cách thiết đặt IPv6 Nếu các bạn có ngẫu nhiên thắc mắc làm sao về việc thiết lập cấu hình IPv6 hãy bình luận phía dưới để shop chúng tôi giúp đỡ bạn nhé!

hotlive |

Hi88